adamszmu  Dołączył: 17.02.2008
[K-1] Nie działa pokrętło trybów Cytuj
Aparat Pentax K-1 przełączył mi się w tryb manualny. [M]
Jakiekolwiek zmiany pokrętła trybów nie działają. Gdy ustawię AV aparat ciągle jest w trybie manualnym.

Zastanawiam się czy może przypadkiem włączyłem jakąś funkcję, o której nie wiem czy aparat trzeba wysyłać do serwisu.
Może ktoś z Was miał podobny problem ?
 

plwk  Dołączył: 21.04.2006
Cytuj
Resetowałeś ustawienia?
 

Kolya90  Dołączył: 29.08.2015
Cytuj
Było coś takiego. Wysyłka do serwisu chyba Ciebie czeka.
K1 Mode Dial Failure
 
adamszmu  Dołączył: 17.02.2008
Cytuj
Resetowałem ale nic nie pomaga.

Czy gwarancja producenta jest tylko na rok? jeśli tak to lipa bo skończyła mi się kilka dni temu.
 

powalos  Dołączył: 20.04.2006
Cytuj
adamszmu, gwarancja w Polsce jest na minimum 2 lata. Czasami -w promocjach- jest na 3 lata. Pzdr.
 
adamszmu  Dołączył: 17.02.2008
Cytuj
Niestety w UK jesat tylko rok:(
Dostałem wiadomość od supportu żeby ustawić wszystkie ustawienia pokrętła w tryb zielony/auto. Ale bardzo kumam które ustawienia maja tryb zielony .

Cytat
I would suggest you try switching all settings to "green mode" i.e. all dials to automatic and see if this resolves your issue.
 
josio  Dołączył: 20.02.2012
Cytuj
wszystkie opcje w menu np. suwaczki jak ustawisz na wartość fabryczną (domyślną) to zmieniają kolor na zielony.
 
rambo  Dołączył: 24.01.2011
Cytuj
adamszmu napisał/a:

Dostałem wiadomość od supportu żeby ustawić wszystkie ustawienia pokrętła w tryb zielony/auto. Ale bardzo kumam które ustawienia maja tryb zielony .


Jest to dla mnie niesamowite, ale miałem ten sam problem z K-30, wystarczyło zrobić w menu reset do ustawień fabrycznych i wszystko działa jak nowe, pokrętło ma odpowiednie programy pod odpowiednimi literkami :mrgreen:


Wyświetl posty z ostatnich:
Skocz do:
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach