Fociński  Dołączył: 16.11.2009
Cytuj
Odświeżam temat bo mam i ja ...... szalejące lustro. Co ciekawe jedynym obiektywem z którym puszka wyraża chęć współpracy jest Samyang 8 mm. - działa superowo i tylko od czasu do czasu dwukrotnie kłapnie sobie lusterkiem - zdjęcia wychodzą ok. Z autofokuśną Sigmą i manualami bez styków - dramat. "Zjawisko" się nasila.
Chciałbym zapytać Tych, którym udało się usunąć problem w serwisie czy wada pojawiła się znowu :?:
Gdzie obecnie najlepiej dokonać naprawy :?:
 
Piotrek K  Dołączył: 16.11.2009
Cytuj
Ja bym mimo wszystko spróbował najpierw zmienić zasilanie - mój K-r czasami dostaje takich objawów jak używam starych, więc pewnie już mocno "przechodzonych" akumulatorów, ale nigdy zaraz po ich naładowaniu. Natomiast jeśli używam go z koszyczkiem z Eneloopami praktycznie nigdy się to nie zdarza.
 
Fociński  Dołączył: 16.11.2009
Cytuj
Dzięki. Spróbuję i tego :)
 

loituma  Dołączył: 02.04.2010
Cytuj
Siemanko
Mój stary i styrany K10D również doznał nieoczekiwanie powyższych objawów.
Kłapie lustrem po wciśnięciu dowolnego przycisku, czy przekręceniu dowolnym pokrętłem. Zmiana obiektywów, czy zasilania nic nie pomaga. wgranie nowego firmware również nie pomogło.

Pytanie moje jest następujące:
Jaki może być koszt naprawy?
Gdzie oddać aparat w stolicy?

Pozdrawiam
 
kishon  Dołączył: 19.10.2014
Cytuj
Mój Kr dostał takiej samej usterki ok 3 lat temu. W czasie imprezy, gdzie robiłem spor zdjęć, nagle sam zaczął klepać lustrem. Oddałem go do serwisu w Poznaniu Foto-Serwis, gdzie za naprawę zapłaciłem 150zł. Aparat działał dobrze jakieś 9 miesięcy. Zepsuł się dokładnie na kolejnej edycji tej samej imprezy. Może doszło do zagrzania się procesora, czy czegoś tam w układzie. Bo robiłem dużo zdjęć seryjnych. Jednak fakt jest taki, że Kr to raczej mało trwały sprzęt i inwestowanie w naprawę mija się z celem. Jednak piszę dzisiaj ten post, dlatego, że po roku leżakowania w pudle z wyjętą baterią, postanowiłem dzisiaj włączyć mojego kr. Miłym zaskoczeniem było, odkrycie, że sprzęt działa poprawnie.
W tym wszystkim najbardziej interesujące jest dla mnie, co tak naprawdę jest przyczyną tej usterki? Pan w serwisie oczywiście odpowiedział wymijająco, bo z tego żyje, i nie w jego interesie jest zdradzać takie sekrety. Ale może na forum jest jakiś elektronik który podzieli się ta wiedzą? W zasadzie problem może leżeć zarówno po stronie softwear'u, jak i hardwear'u. Znam przypadki, naprawiania zimnych lutów w układach elektronicznych, poprzez wygrzewanie płyt scalonych w piekarniku. Czasami domowym sposobem można wiele zdziałać. Może i w tym przypadku jest jakieś rozwiązanie na domowy sposób reanimacji kr?
Pozdrawiam!
P.S.
Na Youtube, jest taki filmik: https://www.youtube.com/watch?v=LFeERRBczco
 

loituma  Dołączył: 02.04.2010
Cytuj
Ja oddałem swoją kadyszkę do wyceny. Wyszło im coś koło 455 zł. Więc niestety chyba nie będę tego robił. Trzeba się będzie pożegnać ze staruszkiem. ;)
Dostałem taki opis czynności:
Cytat
Demontaż aparatu fotograficznego. Demontaż osłon. Demontaż głównej elektroniki. Demontaż czołówki. Wymiana mechanizmu przysłony. Montaż oraz kontrola poprawności montażu. Czyszczenie,konserwacja korpusu oraz obudowy.
 
marek777  Dołączył: 22.05.2011
Cytuj
Ponieważ padł mi k50...wróciłem do uszkodzonego Kr..po 3 latkach.😀
O dziwo...po pierwszym włączeniu....Działał!!!..normalnie.
Ale...długo się nie nacieszyłem.
Następnego dnia zaczął klepać tym lustrem.
Ale....wyczaiłem..że kiedy czasem się uspokoi....przechodzę w Lv..i można fotkować.
Nawet Af działa.
Tyle....że jak lustro na dłużej opadnie...puszcza znowu swoje serie
Czasem...lustro do końca nie opada...i mam brak podglądu w wizjerze(w czasie używania normalnego trybu...a nie Lv).
Bo zaznaczam...że zdarzają mu się chwile...kiedy nie klapie w normalnym trybie.

Ale to rzadkość.
Co do naprawy....
Pojechał 3 latka temu...do Apollo.
Jak wysyłałem....podgląd na monitorze działał i wszystko inne też...oprócz tego kłapania.
Po powrocie...na monitorze trzy przesunięte względem siebie i nałożone jeden na drugi te same obrazy.
Migotanie monitora.
No...i nic nie działa.
Wycena ew. naprawy ...1900zł.!!!
😀😀😀😅
Co za serwis.
Oddałem do serwisu priv.
Wymienili silnik.
Przywrócili normalne funkcjonowanie aparatu.
Tyle...że pozostało nadal to kłapanie
350 zeta poszło.
Serwisant stwierdził..że trzeba wymienić blok sterujący...a oni go nie mają.
Szukać.
I..tyle...odnośnie mojej historii Kr..i jego kłapiącego lustra.
Ale ....ja to zrobię!!!
Chociażby z tej złości...która we mnie siedzi!
😀😀
 

kerad  Dołączył: 02.08.2006
Cytuj
Masz .... tyle .... problemów .... z ..... aparatami ... Pentax .... że .... aż ... jest .... to ... :lol: :lol: :shock: :roll:
 

tref  Dołączył: 05.09.2006
Cytuj
marek777 napisał/a:
Oddałem do serwisu priv.

Wymienili silnik.

Przywrócili normalne funkcjonowanie aparatu.

Tyle...że pozostało nadal to kłapanie

350 zeta poszło.
to po co za to płaciłeś, skoro nie naprawili?

Wyświetl posty z ostatnich:
Skocz do:
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach