soyer76  Dołączył: 22.11.2014
Cytuj
Wielkie dzięki squonk :-B
 

galex  Dołączył: 02.06.2006
Cytuj
soyer76 napisał/a:
w instrukcji tego nie znajduję.


Dla potomnych ;-) - strona 24, "FN NO:10"
 
Blesso  Dołączył: 24.09.2007
Cytuj
Czy macie już to co najnowsze ?


Jeśli nie, warto zainstalować oprogramowanie dostępne w TYM miejscu.
 
StefanL  Dołączył: 22.03.2007
Cytuj
Blesso
Dzięki, zainstalowane.
 

mh2012  Dołączył: 05.09.2012
Cytuj
Namówiony entuzjastycznymi recenzjami sprzed roku dokonałem także wirtualnej wycieczki pod chińskie niebo i po miesiącu od kliknięcia zaczynam się cieszyć nabytkiem, który przybył dzisiaj w czarno-złotym kartonie.
Poważnie zastanowię się nad aktualizacją oprogramowania, ale raczej dopiero po przeczytaniu dołączonej instrukcji obsługi, chociaż wydrukowana jest dość małym drukiem.
 

Mikes  Dołączył: 23.06.2017
Cytuj
Mam i ja, od 17 stycznia 2018, lampa kupiona od funny.shop na ebay.pl. Podoba mi się bardzo, ale zdaje się od razu wyłamał się dyfuzor ;-) Zdjęcie z K-1 i Sigmą 35/1.4. Pokazuję, bo kiedy spotkałem Blesso w sobotę 24/3/18 w Katowicach to od razu chciał mnie namówić na YN ;-)
Przy okazji, jaki kabelek USB jest potrzebny do aktualizacji, bo ten od Androida nie pasuje chyba?

 
Łukasz.  Dołączył: 12.04.2012
Cytuj
Mikes napisał/a:

Przy okazji, jaki kabelek USB jest potrzebny do aktualizacji, bo ten od Androida nie pasuje chyba?

Mini USB (typ B)
 

Mikes  Dołączył: 23.06.2017
Cytuj
Łukasz. napisał/a:
Mikes napisał/a:

Przy okazji, jaki kabelek USB jest potrzebny do aktualizacji, bo ten od Androida nie pasuje chyba?

Mini USB (typ B)

Dziękuję. Znalazłem, zaktualizowałem lampę. To taki kabelek który pasuje do K-5 również, co za nieszczęście...
 
ravers_19  Dołączył: 22.01.2018
Cytuj
Ja posiadam zestaw k-r v1.15(soft), YN 585ex 16.18(soft). Przy każdym włączeniu aparatu i lampy w trybie M (triger z aparatu - opcja off), robiąc zdjęcia, lampa nie błyska. Muszę przejść w jakikolwiek tryb slave (SP, S1, S2), zapisać a potem znów wrocić do off(zapisać), żeby lampa zaczeła błyskać. Czy to jest normalne? Spotkał się ktoś z tym? Myślałem, że jak wyłączę lampę to wszsytko się już zapisze i przy kolejnym włączeniu będzie od razu gotowa do działania...
 
kris.s  Dołączył: 07.02.2012
Cytuj
Sprawdzałem na k-r v1.15 lampa yn585ex v16.11. Lampa i aparat w trybie M, flesz działa i niepotrzebne są tryby slave

[ Dodano: 2018-11-04, 10:10 ]
PTTL na 585ex działa super w trybie "błysk bezprzewodowy" trzeba ustawić w aparacie lampę wbudowana jako podrzędną.

Pytanie: jaki wzbudzacz radiowy współpracuje z 585ex w trybie PTTL?
 

maad  Dołączył: 03.03.2011
Cytuj
Zachęcony pochlebnymi komentarzami zanabyłem drogą kupna od myfrienada rzeczoną lampę. I nawet się ucieszyłem, że przyszła bez naliczenia dodatkowych danin finansujących rządowe programy typu 500+ :mrgreen:
Niestety po dosłownie paru minutach zabawy, paru testowych błyskach i użyciu jejecznej funkcji stroboskopu, lampa odmówiła współpracy :( Niby dalej błyska, ale wyświetla piktogram oznaczający przegrzanie i nerwowo pobłyskuje czerwoną diodą :(
Szybka konsultacja z wujkiem Googlem nie napawa optymizmem :(

ktoś, coś?

[ Dodano: 2018-11-09, 13:18 ]
Dziwna ta chińszczyzna, taka jakby nieprzewidywalna. Wczoraj zrobiłem update firmware'u, clear opcji podstawowych i zaawansowanych, zmieniłem aku na świeże i zostawiłem na noc bez aku. Wszystko bez powodzenie, rano było to samo - piktogram przegrzania i błyskająca lampka "pilot".
Około południa zacząłem się znowu bawić. Błyskałem zmieniając tryby z P-TTL na M, SP, S1, S2, wachlowałem mocą, zoomem i nagle zdziwienie, bo lampa się samomagicznie naprawiła. Nie wiem który dokładnie ruch zadziałał, ale liczy się efekt - lampa pracuje prawidłowo.
Na wszelki wypadek nie będę już używał trybu Multi, za bardzo podnosi ciśnienie :mrgreen: :mrgreen: :mrgreen:

Wyświetl posty z ostatnich:
Skocz do:
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach