wulfel  Dołączył: 12.01.2009
Cytuj
Próbowałem tym co miałem pod ręką ale nie puściło,chyba nie ma tam lewego gwintu :?: jak już pisałem zbieram informacje i przygotuję sobie narzędzia i po święcie się z tym pobawię.
 

michal5150  Dołączył: 17.08.2007
Cytuj
wufel napisał/a:
Próbowałem tym co miałem pod ręką ale nie puściło,chyba nie ma tam lewego gwintu :?:

Akurat gwint jest lewy ;-) Odkręca się zgodnie z ruchem wskazówek zegara.
 
daśko  Dołączył: 15.03.2010
Cytuj
plwk napisał/a:
Serwisówka http://pentax-manuals.com...ice/me-s_sm.pdf

Jest tam również serwisówka do Super A i Mz-5n, ale pliki pdf są "zahasłowane" ;-) Zna ktoś może hasła do nich :?:
 

Rudy  Dołączył: 04.09.2011
Cytuj
The password for all the documents on this site is "Pentax"
 
daśko  Dołączył: 15.03.2010
Cytuj
Rudy napisał/a:
The password for all the documents on this site is "Pentax"

Dzięki. :-B
Gapa ze mnie. :oops: Jak widac nie wystarczy znaleźć, trzeba jeszcze co nieco przeczytać o tym co się znalazło. :-/
 

Mertz  Dołączył: 24.04.2006
Cytuj
...to teraz ja - wczoraj bawiłem się Superkiem, ot tak - dla przypomnienia. A jak zaczęło mnie korcić (i prawie podjąłem decyzję - kupuję parę rolek!) kolejne wyzwolenie zabrzmiało jakoś tak "nie do końca". I mam lustro uniesione na max, zblokowaną dźwignię naciągu, zero informacji w wizjerze, zero reakcji na spust (niezależnie od pozycji). Jutro spróbuję znaleźć nowe baterie, ew. wkręcić wężyk spustowy (może cza "głębiej..." ;) - ale się pytam tutaj, czy osoby z problemem znalazły jego rozwiązanie?

(Taaa, przestroga to pewnie - z dala od kliszy, zero romantyki);
 
Grzechotnik  Dołączył: 27.10.2008
Cytuj
O ile dobrze pamiętam, to czas synchronizacji z lampą jest czasem mechanicznym i powinien drgnąć bez baterii. Przełącz pokrętło na czas X. Jeśli nie drgnie, otwórz pokrywę filmu i sprawdź czy migawka doszła do końca, może ją blokować jakiś kurz. Zawadź paznokciem za krawędź lekko do góry puścić i powinno ruszyć.
 

Mertz  Dołączył: 24.04.2006
Cytuj
Grzechotnik napisał/a:
to czas synchronizacji z lampą jest czasem mechanicznym i powinien drgnąć bez baterii


Nie działa na żadnej pozycji. Spust migawki wciska się do końca - i tyle.


Grzechotnik napisał/a:
Zawadź paznokciem za krawędź lekko do góry puścić i powinno ruszyć.


Mam olbrzymie opory przed grzebaniem paluchami właśnie w migawce. Traktuję to jako ostateczność.
 
tc  Dołączył: 02.07.2009
Cytuj
mam dokładnie te same problemy z ME Super co Mertz, ostrożne poruszanie migawką też nic nie daje...
 
-Tomek-  Dołączył: 11.06.2013
Cytuj
Miałem dokładnie te same problemy co Mertz i tc.
Przyczyną u mnie był wielki paproch pomiędzy listkami migawki. Wielki i klejący wszystko, co dotknie - chyba jakaś zgniła pozostałość gąbki. W dodatku schował się babol tak, że szkoda gadać. :evil:
Najpierw delikatnie popchnąłem wykałaczką listki migawki i poszło! Lustro opadło i mogłem ponownie naciągnąć naciąg. Niestety musiałem za każdym razem dopychać migawkę ręcznie.
Musiałem usunąć syf i wyczyścić migawkę. Sięgnąłem po izopropanol i waciki do uszu i szorowałem delikatne listki migawki. Ciężko szło. Izopropanol chyba rozpuścił zewnętrzną matową powłokę. Wytworzyła się kleista maź... Myślałem, że to koniec... Wlałem kilka dużych kropel izopropanolu do środka, Wstrząsałem, czyściłem papierem toalotowym. Jeden listek wyleciał z prowadnicy, to ja go palcem z powrotem...
W końcu udało się! Naciąg naciąga, migawka miga do końca i jest sucha, lustro klapie i opada. Wszystko działa! :-D
Jedynie migawka wygląda jak przypalona :mrgreen:

PS. Ja mam Pentaxa MV, ale to chyba to samo
 
xero75  Dołączył: 25.10.2016
Inny sposób Cytuj
Widzę, że temat w zasadzie już umarł, ale może komuś się przyda:
Miałem podobny problem, tzn. Sprężyna naciągnięta, lustro w górze (można je było ściągnąć w dół zdejmując obiektyw i przesuwając wajchę z lewej strony), mnie można wyzwolić migawki - również w pozycji X, czyli na czasie mechanicznym, nie świeci we wizjerze.
Rozwiązanie: odkręciłem za pomocą monety osłonę na sprzęgło do napędu windera, pokręciłem pokrętłem od napędu windera i migawka odpaliła. Póki co działa.
A niedziałające lampki w wizjerze to wina źle włożonych baterii (odwrotnie biegunami).

Natomiast pewnie i tak niedługo odkręcę spód aparatu i podokręcam mechanizm naciągu migawki. Ot tak, żeby wszystko było jak należy na swoim miejscu i nie było luzów.

Wyświetl posty z ostatnich:
Skocz do:
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach