janusz29  Dołączył: 30.03.2017
Ekspozycja w trybie Live View Cytuj
Zauważyłem, że w trybie Live View aparat ustawia dużo dłuższe czasy ekspozycji, przykładowo w normalnym trybie jest f4, iso 400 1/30s a w trybie liveview f4, iso 400 i 1s. Oczywiście w obu trybach zdjęcia są prawidłowo naświetlone.
Czy jest to jakaś wada aparatu czy to prawidłowo działanie i jeśli tak to czemu tak się dzieje?
 

bakulik  Dołączył: 20.04.2013
Cytuj
Cytat
Oczywiście w obu trybach zdjęcia są prawidłowo naświetlone.

Niemożliwe, to jest 5 EV różnicy. Co to za aparat?
 

powalos  Dołączył: 20.04.2006
Cytuj
janusz29, jesteś pewien, że w liveview jest 1 sek a nie 0,1 ('1) sek ? Bo tak jak pisze bakulik, jest niemożliwe aby obie fotki były prawidłowo naświetlone. Pzdr.
 
janusz29  Dołączył: 30.03.2017
Cytuj
Zrobiłem jeszcze kilka testów i występuje to tylko z kitowym obiektywem 18-55, na manualach ustawia taki sam czas. Pewnie ma to związek z uszkodzonym solenoidem - problem opisany w tym temacie: http://pentax.org.pl/view...der=asc&start=0
Myślałem, że tryb livewiew pozwala obejść ten problem, ale chyba ustawia w tym trybie po prostu ekspozycję do maksymalnej przesłony czyli f32 pomimo wybrania przesłony f4.
Trudno, trzeba będzie poszukać jakiegoś zamiennika kita, który ma pierścień przesłony na obiektywie. :-/

Wyświetl posty z ostatnich:
Skocz do:
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach