Sid Gotama  Dołączył: 10.10.2013
Wyciskanie ostatnich sokow z M2N32SLI Deluxe Cytuj
Witam
W myśl zasady: "biednego nie stać na tanie rzeczy" jakieś 10lat temu nabyłem płytę ASUSA m2n32sli deluxe, płyta wówczas była raczej z gornej półki. Do płyty zakupiłem równie drogi procesor AMD 5200... ktory niedawno sprzedalem za 1/50 ceny zakupu :-P
Dziś z tamtych zakupów zostala tylko płyta, procesor zostal zmieniony na najsilniejszy jaki płyta (normalnie) obsłuży czyli Phenom II x4 945.
Chciałem zrobić podobny zabieg z pamięcią ale tu mała niespodzianka.
Zainstalowałem 4 x 4GB PC2-6400 800Mhz liczącz że będę miał 16 GB pamięci taktowanej 800Mhz. Niestety okazało się że moje pamięci nie pójdą na większym taktowaniu niż 533Mhz (tyle maksymalnie mogę ustawić dla nich w biosie). Przedtem na korsarzach (mialem tylko 2 GB) moglem ustawić 800MHz lub auto. Obecnie zainstalowane pamięci to najtansze jakie można kupić, co nie zmienia jednak faktu że są to 800MHz więc na 800 powinny dzialać?

Jak to bywa w takich razach, postanowilem zajrzeć do instrukcji :mrgreen: i tu się mocno zdziwiłem, bo wyczytalem że moja płyta obsłuży tylko 8GB i teraz sam nie wiem, czy zmniejszenie taktowania to kara za to że włożyłem 16GB, czy może te 8GB dotyczy jednego slotu (ale to mi raczej nie pasuje, bo jakoś sobie nie przypominam by 10 lat temu byly tak duże pamięci).
Jak zrobilem test ustawiając te pamięci na 400MHz i na 533MHz przyrost w testach jest dośc duży, więc wydaje mi się że gra warta świeczki.
Może mi ktoś podpowiedzieć o co tu biega, gdzie tkwi bląd że pamięci są tak nie dotaktowane?
 

plwk  Dołączył: 21.04.2006
Cytuj
Podnosiłeś napięcie zasilania pamięci? Może trzeba je lekko "wspomóc".
 

Kerebron  Dołączył: 10.03.2016
Cytuj
Po pierwsze, jak zauważyłeś, ta płyta obsługuje oficjalnie tylko 8 GB RAM, więc przy 16 GB mogą, choć nie muszą, dziać się różne rzeczy, jak np. automatyczne przełączenie na domyślne ustawienia, itp. Po drugie nie każde kości RAM były obsługiwane, nawet przy konfiguracji 4x2 GB. Po trzecie - jak rozumiem, wszystkie nowe kości są takie same? Przy różnych mogą być problemy.
Może trzeba im podnieść napięcie, jak pisał plwk albo timingi i zobaczyć czy lepiej będzie z wyższymi timingami i niższą częstotliwością, czy raczej odwrotnie.
 

mr.ra66it  Dołączył: 03.09.2011
Cytuj
Warto sprawdzić czy do płyty nie zostały wydane aktualizacje BIOS. Mój leciwy laptop pierwotnie był w stanie korzystać z maks. 8 GB RAM. Aktualizacja BIOS wprowadziła obsługę 16 GB i od wielu lat stabilnie pracuje właśnie z 16 GB RAM.
 

Sid Gotama  Dołączył: 10.10.2013
Cytuj
plwk napisał/a:

Kerebron napisał/a:

Mialem ustawione tak jak na obrazku (obrazek z sieci)


Chodzi o opcję DDR2 Terminanion voltage
Ale widzę że można zwiększyć po przelączeniu Ai Tuning na manual:

To sprawdzę za godzinkę i dam znać.

Wszystkie kości są nowe, takie same.
Zapomnialem w pierwszym poście, więc dodaje teraz, jak to u mnie wygląda:



[ Dodano: 2018-01-01, 15:39 ]
mr.ra66it napisał/a:
.

Wam ostatni czyli 5002 z 2010 roku

Niestety podwyższenie napięcia i taktowania powoduje zwiech w czasie startu W10, plus przywracanie systemu jako bonus 8-)

Cóż jakaś kara za te 16 musi być, spróbuję jeszcze wyjąć dwie kości i sprawdzę jak się zachowuje na 8GB ale to może jutro.

Wyświetl posty z ostatnich:
Skocz do:
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach