Endriu61  Dołączył: 16.03.2014
[K-5] Pentax K-5II - problem z pokrętłem trybów. Cytuj
Witam Serdecznie!
Mój Pentax K-5II (niedawno kupiony jako używany - przebieg aktualny 9950) zaczął mieć problemy z pokrętłem trybów. Sprawa wygląda następująco:
- gdy korzystam z trybu TAv i wyłączę aparat ( na tym trybie ) na dłużej niż 24h, po ponownym włączeniu, funkcja ISO nie działa tzn. działa , ale zamiast pokazywać ISO np.: 1600 lub wyższą ( w zależności od warunków oświetlenia) pokazuje zawsze najniższą wartość ustawioną w aparacie tj. np 100 ISO. Analogicznie do ISO ustawiają się parametry przesłony i czasu naświetlania.
- gdy przełączę na inne tryby fotografowania lub wyłączę/włączę aparat i ponownie powrócę do trybu TAv, niczego to nie zmienia, działa jak w/w.
- pomaga jedynie wyłączenie aparatu i wyjęcie na chwilkę baterii -(spokój na kolejne 24h) ;-)
- na pozostałych trybach tj. P, Sv, Tv, Av itd. wszystko działa bez zarzutu.
Co może być tego przyczyną i ewentualnie jak można (poza serwisem) temu zaradzić?
:-) Wiem, że rozwiązaniem problemu jest niedopuszczenie do bezczynności aparatu powyżej 24h, ale przecież nie o to chodzi... :-) Pozdrawiam!
 

Enzo  Dołączył: 20.12.2006
Cytuj
Gdybym był bogaty... spróbowałbym jak aparat zachowuje się z inną baterią lub zresetowałbym ustawienia aparatu do fabrycznych.

Wyświetl posty z ostatnich:
Skocz do:
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach