marekluki  Dołączył: 16 Wrz 2021
[korpus] Pentax KP i Vivitar Series 1 70-210mm
Witam
Kupiłem stary obiektyw Vivitar Series 1 70-210mm w wersji 2 Kirion z mocowaniem K,
Niestety nie mogę podłączyć Vivitara z moim Pentaxem KP..
Czy jest jakaś metoda by robić zdjęcia tym obiektywem,
 

plwk  Dołączył: 21 Kwi 2006
Dlaczego nie możesz podłączyć? jeśli przeszkadza zbyt długa "płetwa" to ja zdemontuj albo skróć.
 
marekluki  Dołączył: 16 Wrz 2021
nie wiem co mi przeszkadza. może kołnierz jest za niski. albo "płetwa".
Jak to można zrobić tz zdemontować
 

plwk  Dołączył: 21 Kwi 2006
Wstaw zdjęcie bagnetu w obiektywie.
Czy to ten https://www.pentaxforums....5-version1.html
 
marekluki  Dołączył: 16 Wrz 2021
wygląda tak samo
 

plwk  Dołączył: 21 Kwi 2006
Bez zdjęcia bagnetu nie wiem co może przeszkadzać.
 
marekluki  Dołączył: 16 Wrz 2021
[img]file:///C:/Users/marek/Downloads/IMG_20210916_190833.jpg[/img]
 
marekluki  Dołączył: 16 Wrz 2021
[img]file:///C:/Users/marek/Downloads/IMG_20210916_190833.jpg[/img] nie potrafię wkleić zdjęcia
 

bakulik  Dołączył: 20 Kwi 2013
marekluki napisał/a:
nie potrafię wkleić zdjęcia

https://pentax.org.pl/viewtopic.php?t=7149
 
marekluki  Dołączył: 16 Wrz 2021
C:\Users\marek\Downloads/S700/IMG_20210916_190833.jpg
 

plwk  Dołączył: 21 Kwi 2006
W jaki niby sposób mamy się dostać do twojego dysku. :roll:

Musisz umieścić zdjęcie w jakimś zewnętrznym serwisie (może być to nawet fb) i stamtąd je udostępnić.
 
MCsubi  Dołączył: 27 Paź 2009
Mam ten obiektyw i bez problemu używam w K200d i K5.
 
marekluki  Dołączył: 16 Wrz 2021
nie można przekręcić obiektywu. tak jakby coś go blokowało, wchodzi tylko w trzy wycięcia i i zero możliwości obrotu.
 
marekluki  Dołączył: 16 Wrz 2021
nie mam żadnego dysku zewnętrznego
 
marekluki  Dołączył: 16 Wrz 2021
 

powalos  Dołączył: 20 Kwi 2006
marekluki, masz jakiś inny obiektyw z bagnetem "K" ? To porównaj i zobaczysz co musisz odkręcić lub skrócić.
 

plwk  Dołączył: 21 Kwi 2006
Zapewne przeszkadza ten długi kołnierz. Pewnie mocują go te boczne wkręty.
 
marekluki  Dołączył: 16 Wrz 2021
chyba są cztery śruby w bocznej części kołnierza
 

plwk  Dołączył: 21 Kwi 2006
marekluki napisał/a:
chyba są cztery śruby

Ja tam widzę wkręty. ;-)
 
marekluki  Dołączył: 16 Wrz 2021
tak .
nieprecyzyjnie napisałem.
Są tam wkręty.
Skontaktowałem się z poprzednim właścicielem który potwierdził poprzednie rozważania.
trzeba odkręcić małym śrubokrętem wkręty (śrubki) i zdemontować czarny pierścień "płetwę" i powinno być OK
Dziękuje za rady i zainteresowanie
pozdrawiam Marek

Wyświetl posty z ostatnich:
Skocz do:
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach