marek777  Dołączył: 22.05.2011
[obiektyw] Zielony przycisk nie działa Cytuj
Mam taką zagwozdkę...i ni jak nie mogę tego rozgryżć.
Podpinam do K50 obiektyw Exacta 70-200 i w trybie manualnym (ustawiony tryb M , fokus na M , zezwolenie na użycie pierścienia)..ale zielony przycisk nie działa ( np. na przysłonie 8,0)
Popychacz chodzi normalnie.
Co to za diabeł?
 

plwk  Dołączył: 21.04.2006
Cytuj
Jakie są tego objawy? Powinien, po naciśnięciu, na moment przymknąć, zrobić pomiar, zapamiętać i otworzyć.
 
marek777  Dołączył: 22.05.2011
Cytuj
Wiem. Ale tego nie robi!
Z innym manualem wszystko działa.
 

plwk  Dołączył: 21.04.2006
Cytuj
Popychacz przysłony nie jest wygięty? Trafia na popychacz w body?
 
marek777  Dołączył: 22.05.2011
Cytuj
Sprawdzalem...nie jest wygięty.
A czy trafia?...raczej tak...ale trudno to sprawdzić jak się zapnie obiektyw:P:D

[ Dodano: 2019-04-01, 12:05 ]
p.s nawet gdyby nie trafiał..to powinno być słychać mechanizm przymykania przysłony...a tu cisza jak makiem zasiał...
 

klechu  Dołączył: 16.01.2016
Cytuj
Czy ustawienie zielonego przycisku (Tv Shift) nie zeruje Ci się, jak wyłączasz korpus? Bo zakładam, że wyłączasz do zmiany szkła.
 
marek777  Dołączył: 22.05.2011
Cytuj
Nie zeruje:)) Ma pamięć zapisaną na stałe(ustawienia)
 

plwk  Dołączył: 21.04.2006
Cytuj
Nie pamiętam, czy stopka nie musi zwierać styków. Jeśli tak to przy lakierowanej lub oksydowanej dupce może nie działać. Podłóż na styki pazłotko i sprawdź.
 
marek777  Dołączył: 22.05.2011
Cytuj
Nie ma potrzeby....stopka jest nieoksydowana (czyste aluminium)
Revuenon ma tak samo...i działa
 

klechu  Dołączył: 16.01.2016
Cytuj
Dziwna sprawa - jeśli z obiektywem typu Pentax-M działa, po czym zmieniasz obiektyw i nie działa .....
Jeśli tutaj nikt nie doradzi, możesz ew zapytać/poszukać na pentaxforums.
 
marek777  Dołączył: 22.05.2011
Cytuj
Coś mi się zdaje, że nie przełączyłem ISO na stałe:))
Już tak miałem.....i ciągle zapominam ,że nie może być przedziału
Ale...w trybie AV powinien działać i mierzyć (chyba?)
A mierzy żle...
Albo ciemnica albo jasność....
 

plwk  Dołączył: 21.04.2006
Cytuj
marek777 napisał/a:
ustawiony tryb M , fokus na M , zezwolenie na użycie pierścienia

W trybie M jest stałe ISO.
marek777 napisał/a:
Ale...w trybie AV powinien działać i mierzyć (chyba?)

W trybie Av mierzy na bieżąco, czyli w tym przypadku, na otwartym.
 
marek777  Dołączył: 22.05.2011
Cytuj
Jednak nie...czy iso stałe czy w przedziale....nie przymyka przysłony do pomiaru!:(

Wyświetl posty z ostatnich:
Skocz do:
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach