solnik  Dołączył: 07.05.2015
Zacinający się spust migawki Pentax 645 Cytuj
Witam wszystkich. Mam takie pytanie do posiadaczy Pentaxa 645. Niedawno stałem się posiadaczem Pentaxa 645 prosto z Japonii. Jednak wydaje się, że aparat posiada pewien feler. Otóż po włączeniu aparatu, pomimo wciskania przycisku migawki, aparat nie robi zdjęcia, nie wyzwala migawki. Wyczuwam opór na przycisku i nie da się go wcisnąć do końca. Dopiero jak go wyłączę przyciskiem ON/OFF i włączę ponownie, to wyzwala migawkę bez żadnych problemów i to za każdym naciśnięciem przycisku migawki. Po założeniu filmu było tak samo. Dopiero jak go wyłączyłem i włączyłem to przewinął film. Założony film to Foma 100. Ktoś widział może coś podobnego w swoim egzemplarzu?
 

Kytutr  Dołączył: 20.02.2007
Cytuj
Solnik, też mam 645 i nic takiego nie zauważyłem, a już kilkanaście filmów na nim zrobiłem. Może zmiana baterii pomoże?
 
macierek  Dołączył: 06.05.2019
Cytuj
U mnie również był identyczny problem. Te same objawy, zacinał się spust migawki. Szukałem rożnych przyczyn. Ostatecznie pomogła zmiana baterii odpowiedzialnej ponoć tylko za przechowywanie ustawień (wewnętrznej baterii CR1220), która znajduje się pod małą okrągłą zatyczką na spodzie aparatu. Po jej wymianie aparat ożył, a migawka działa jak nowa. Jedynie musiałem się namocować aby odkręcić pokrywkę baterii, ale ostatecznie się udało. Mam nadzieję, że to pomoże.

Wyświetl posty z ostatnich:
Skocz do:
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach