mycielski  Dołączył: 20.04.2006
[*istDS] Dziwne zachowanie matrycy w DS-ie Cytuj
Witam !!!
Wiem ze problem juz byl poruszany na tym forum dokladnie przeczytalem o zachowaniu matrycy przy ujemnych temperetaurach. Ale od poczatku. W sobote wybralem sie na spacer pogoda byla jaka byla ale mroza nie bylo nioslem wiec aparat w reku po godzinie chcialem zrobic zdjecie i patrze a tu jakies dziwne kolory na fotkach sie pojawiaja niebieskie zielone piksele swieca po wlozeniu do torby i wyjeciu aparatu po ok 15 min wszystko wrocilo do normy zdjecia ok. z miesiac temu tez zaobserwowalem takie zjawisko tylko wtedy chyba bylo cos ponizej zera wiec uznalem ze matryca pewnie zmarzla ale przy dodatnich temperaturach to troche dziwne zachowanie aparatu. Ciekawe czy to normalne ???
pozdrawiam
 

bEEf  Dołączył: 28.12.2006
Cytuj
Siemka. Daj jakieś sample, jeśli możesz. To w sumie dziwne, bo w niskich temperaturach hot-pikseli i szumów powinno być mniej...
 

mycielski  Dołączył: 20.04.2006
Cytuj
zapodam po powrocie z roboty
 

zenza  Dołączył: 22.04.2006
Cytuj
Ciekawe ja z moim ist Ds-em na -5 i sporym wiatrem działałem i nic mi takowego nie wyskoczyło. A w domu z godzinę aparat był jeszcze zimny także podejrzewam, że trochę zmarzł. Coprawda AF w obiektywie kitowym jakoś spowolnił się tylko:)
O takie warunki były tak przy okazji :-P
http://www.zenza.it.pl/cp.../drzewo%20x.jpg
 

bEEf  Dołączył: 28.12.2006
Cytuj
zenza, fajna fota. Aż mi się zatęskinło za spacerem po lesie :-/
 

Dancer  Dołączył: 04.09.2006
Cytuj
bEEf napisał/a:
zenza, fajna fota.


i to z KITa!!!!!!!
 

cypis  Dołączył: 18.12.2006
Cytuj
zenza napisał/a:
Ciekawe ja z moim ist Ds-em na -5 i sporym wiatrem działałem i nic mi takowego nie wyskoczyło. A w domu z godzinę aparat był jeszcze zimny także podejrzewam, że trochę zmarzł. Coprawda AF w obiektywie kitowym jakoś spowolnił się tylko:)
O takie warunki były tak przy okazji :-P
http://www.zenza.it.pl/cp.../drzewo%20x.jpg


z ciekawości zapytam: fotka wyciągnięta z RAWa? czy jpg prosto z puszki? Jak z RAWa to czym go wywoływałeś? Bo kolory świetne (ujęcie zresztą też niczego sobie :-B ).
 

zenza  Dołączył: 22.04.2006
Cytuj
RAW wywoływany w PS. Myślę, że w jpg też by wyszło przyzwoicie. Wszystko zależy jednak od warunków panujących jakie zastajemy i oczywiście od światła. A warunki wizualne były super tylko zimno cholernie.
 

cypis  Dołączył: 18.12.2006
Cytuj
wiem, wiem, tym niemniej to współistnienie barw ciepłych (na śliczne słońce - nieczęste w IV RP ;-) - się załapałeś) i zimnych (groźne niebo) bardzo mi się podoba. Tej "zimy" nie załapałem się na taki "dzień zdjęciowy" (u nas na Dolnym Śląsku, poza górami, zima była raptem 3 dni). Same szarości i przygnębiające foty z dominantą barwy betonu :-/ Jeszcze raz gratuluję...
Co do "zamarzania" matryc - nigdy się z tym nie spotkałem, a zdarzało się w latach ubiegłych (gdy zima bywała naprawdę mroźna) focenie w ekstremalnych warunkach (rok temu np. w zamieci śnieżnej przy minus 15 pod Śnieżką). Sam jestem ciekaw, co to mogło być. Zobaczymy zdjęcia tych przebarwień w końcu??
 

davnes  Dołączył: 18.11.2006
Cytuj
o qutffa zdjęcie naprawdę rewelacyjne. ja w kasetce tez nic takiego nie zauważyłem ale jak masz jeczsze gwarę to połaź z aparatem po polu jeszcze kilka razy i sam potem zdecyduj co się dzieje i czy warto oddawać do serwisu.
a tak przy okazji zapytam skąd zabrać plugin do wywoływania rawów z kasetki do PS-a?
 

plwk  Dołączył: 21.04.2006
Cytuj
davnes, najlepiej u źródła
http://www.adobe.com/supp....jsp?ftpID=3588
 

davnes  Dołączył: 18.11.2006
Cytuj
dziękuje:] :mrgreen:

yyeee nie działa
 

mycielski  Dołączył: 20.04.2006
Cytuj
no udalo mi sie wreszcie dorwac sie do komputera zapodaje zdjecie celem obadania problemu mojej matrycy. zenza swietne zdjecie
 

Michu  Dołączył: 18.04.2006
Cytuj
O! Pixle Ci spłyneły.
 

mycielski  Dołączył: 20.04.2006
Cytuj
czyli cos z matryca jest nie tak bo teraz tego nie widac
 

Fafniak  Dołączył: 19.04.2006
Cytuj
mycielski, - nie znam sie dobrze ale nie wyglada to dobrze......w kamerach mialem taki objaw przy "uszkodzeniu" elektroniki obrabiajacej sygnal z CCD...jezeli to jest na mrozie moze wystarczy wpiac dokladniej tasmy w aparacie zlacza... to moze byc to "uszkodzenie"....
 

mycielski  Dołączył: 20.04.2006
Cytuj
wyglada na to ze jak byl na jesieni u szwabow to cos pewnie popierniczyli dobrze ze jeszcze dali gwarancje no to pedem do apollo
 

Jarek Dabrowski  Dołączył: 20.04.2006
Cytuj
mycielski, nie jesteś sam - zobacz to:
http://forums.dpreview.co...thread=22310200
z K10D
(żeby zobaczyć linkowany tam album, trzeba mieć konto na googlu)

a niektórym zdjęcia w zimnie wychodzą całe fioletowe - matryca przestaje rejestrowac kanał zielony:
http://forums.dpreview.co...essage=21302981
http://forums.dpreview.co...essage=21831681
http://forums.dpreview.co...essage=21873712
http://forums.dpreview.co...essage=21947685
 

davnes  Dołączył: 18.11.2006
Cytuj
no wrzuc na gwarancje i nagraj przykłady na płytce i dołącz do aparatu
 

bEEf  Dołączył: 28.12.2006
Cytuj
mycielski, uuu, nie wygląda to normalnie, jednak serwis...

Wyświetl posty z ostatnich:
Skocz do:
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach