ffilip776  Dołączył: 21 Cze 2018
Sigma 70-200 f2.8 APO DG EX MACRO HSM
Witam!

Ostatnio zakupiłem wspomniany wyżej obiektyw z drugiej ręki. Działał on idealnie, sprawdziłem działanie z moim korpusem (K5-IIs) i wszystko ostrzyło. Teraz jednak zauważam z ni pewne problemy. Czasami HSM odmawia posłuszeństwa i nie ostrzy. Mam wrażenie, że gdy temperatura zaczyna być bardzo niska, ten w ogóle nie działa. W innych sytuacjach jest zazwyczaj okej, chociaż czasami zdarza się ze przestanie on ostrzyć na AFie. Wtedy poruszanie pierścieniem albo przełączenie na tryb MF i znowu AF zazwyczaj pomaga. Dzisiaj natomiast, z rana, kiedy było dosyć ciemno, AF nie zadziałał w ogóle (dzisiaj też była niska, chyba nawet ujemna temperatura). W czym leży problem? Poprzedni wlasciciel używał cały czas tej sigmy żeby HSM nie "skleił się" . Czy one mają taką przypadłość ze w ciemniejszych warunkach albo na mrozie gorzej działają?
 
ffilip776  Dołączył: 21 Cze 2018
Wyczytałem właśnie, że ta Sigma może mieć problemy na mrozie. Czy moze być to problemem? Jak mówiłem, gdy nie ma mrozu to problem znika. Czy używanie tego obiektywu na mrozie może doprowadzić do zepsucia silnika HSM?
 

plwk  Dołączył: 21 Kwi 2006
ffilip776 napisał/a:
Wyczytałem właśnie, że ta Sigma może mieć problemy na mrozie. Czy moze być to problemem?

Owszem, może tak być.
 
ffilip776  Dołączył: 21 Cze 2018
W takim razie odczekam trochę, żeby się ogrzał i dam znać jak wygląda sprawa. A czy tylko ta sigma ma takie problemy, czy po prostu taka jest specyfika silników HSM?

 

modrzew  Dołączył: 07 Gru 2008
Możliwe, że specyfika tego konkretnego egzemplarza lub tego modelu obiektywu.

Np. osobiście nigdy nie miałem nawet przy większym mrozie problemów z obiektywami Sigma z dawniejszej serii EX, a za to "zamarzł" mi obiektyw ze "zwykłej" serii podobnie jak to opisujesz. Kilka godzin później po powrocie do temperatury pokojowej działał bez problemu. Twoja Sigma to co prawda też EX ale za to leciwy model, więc może tu tkwi przyczyna. Może to być objaw jakiejś usterki/zużycia/niedopracowania, który widocznie nasila się przy niższych temperaturach.
 
ffilip776  Dołączył: 21 Cze 2018
Dalej niestety nie działa... poczekam do wieczora, moze wtedy załapie. Czy jest szansa, że takie zamarznięcie może doprowadzić do zepsucia się AFu?
 

modrzew  Dołączył: 07 Gru 2008
ffilip776 napisał/a:
W innych sytuacjach jest zazwyczaj okej, chociaż czasami zdarza się ze przestanie on ostrzyć na AFie. Wtedy poruszanie pierścieniem albo przełączenie na tryb MF i znowu AF zazwyczaj pomaga.

Tak jeszcze biorąc pod uwagę powyższe, to mozliwe, że napęd AF w tym szkle po prostu już od jakiegoś czasu umierał i niska temperatura tylko przyspieszyła zgon...
Poczekaj, sprawdź, jak nie ruszy to serwis i tyle.

 
ffilip776  Dołączył: 21 Cze 2018
Jaki może być koszt wymiany silnika? Zakładam optymistycznie, że jednak będzie trzeba naprawiać, a nie wymieniać, patrząc na to, że powyższe problemy były jednorazowe i bardzo rzadkie, wynikające raczej z ciemnej scenerii jak tak teraz o tym myślę. Nie zmienia to jednak faktu, że jak nie będzie odpowiadać to sprawdzę go w serwisie i zobaczymy co i jak.
 
ffilip776  Dołączył: 21 Cze 2018
HSM zaczal działać po paru godzinach, chhba ogrzał się wystarczająco :mrgreen:
 

Marek  Dołączył: 21 Kwi 2006
ffilip776 napisał/a:
HSM zaczal działać po paru godzinach, chhba ogrzał się wystarczająco :mrgreen:

Może masz wersję "EX Tropical"? :mrgreen:
 

modrzew  Dołączył: 07 Gru 2008
ffilip776 napisał/a:
Jaki może być koszt wymiany silnika?

Pytanie do serwisu Sigmy. Skontaktuj się, podaj model szkła i ewentualnie inne rzeczy potrzebne do identyfikacji sprzętu, podaj objawy i powinieneś dostać wstępną wycenę. A ostateczny koszt pewnie wyjdzie i tak dopiero po zbadaniu szkła w serwisie.
ffilip776 napisał/a:
problemy były jednorazowe i bardzo rzadkie, wynikające raczej z ciemnej scenerii jak tak teraz o tym myślę

Tak to opisałeś jakby co jakiś czas napęd AF przestawał działać i trzeba go było "resetować" poprzez przełączanie na MF albo poruszanie pierścieniem. A to jest raczej niepokojące.
ffilip776 napisał/a:
HSM zaczal działać po paru godzinach, chhba ogrzał się wystarczająco :mrgreen:

To dobrze. Obserwuj i w razie czego jak wyżej ;-)
 

plwk  Dołączył: 21 Kwi 2006
Podobne objawy jak przy początku końca SDM w gwiazdkach Pentaksa.
 
ffilip776  Dołączył: 21 Cze 2018
Dziękuję wszystkim za odpowiedź! HSM nie tnie się już w ogóle, mróz był glówną przyczyną problemu. Najwidoczniej mam wspomnianą wyżej wersję tropikalną ;-) . Potestowalem go trochę i jak wspomniałem, wszystko działa jak należy :mrgreen:

Wyświetl posty z ostatnich:
Skocz do:
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach