fuen  Dołączył: 13.11.2012
Cytuj
Dziś w moim k-30 pojawił się problem z naświetlaniem, kiedy podpięte są obiektywy da (18-55 i 50-200). Aparat zaczął produkować mocno niedoświetlone obrazki i to pomimo ustawionych dobrych parametrów naświetlania, które sprawdzają się ze szkłami manualnymi (pentax-m i vivitar 28/2). Sprawdzałem w trybach M i Av, z przesłoną ustawioną na 5,6, na pleśniakach obrazki są OK, na da ciemność widzę. Mam wgrane najnowsze oprogramowanie, robiłem całkowity reset ustawień, nic nie pomaga. Odsyłać do naprawy czy może coś jeszcze pokombinować?

 

plwk  Dołączył: 21.04.2006
Cytuj
Wygląda na jakiś problem z przewodzeniem na stykach. Wyczyść styki w body, szczególnie ten zagłębiony.
 

fuen  Dołączył: 13.11.2012
Cytuj
Uczynione, ale bez rezultatu. Jeszcze trochę popstrykałem i jest w tym wszystkim jakaś niekonsekwencja. Czasem naświetla dobrze, a chwilę później i z tymi samymi parametrami już źle.

http://picasaweb.google.c...CKX2uuXVxKm1pAE
 

jaad75  Dołączył: 07.10.2006
Cytuj
Wiesza się pierwsza kurtyna migawki? Tyle, ż dziwne, że tylko z DA...
 

fuen  Dołączył: 13.11.2012
Cytuj
No właśnie, vivitar też ma styk do sterowania przesłoną, a z nim problemów nie ma.

@edycja
Na PentaxForums.com ktoś opisywał podobny przypadek, tam padł silnik mechanizmu przymykania przesłony.

[ Dodano: 2014-01-08, 22:08 ]
Efekt dalszych eksperymentów:
1. Ze sklepowym tamronem 18-200 korpus zachowuje się tak samo.
2. W trybie zdjęć seryjnych raczej dobrze, w pełnej serii 2 zdjęcia leciutko odstawały od reszty.
3. Samowyzwalacz ustawiony na dwie sekundy - nie pomaga (chciałem zobaczyć jak aparat będzie się zachowywał z wstępnie podniesionym lustrem).
4. Gdzieś w otchłani internetu znalazłem informację, że komuś po około 40 ładowaniach zaczęła fiksować seryjnie dostarczana bateria. Poszedłem tym tropem, wpakowałem do koszyczka świeżo zdobyte baterie z dyskontu na b i tadam - póki co działa jak trzeba :-)

Spróbuję rozładować i naładować baterię od zera, w weekend odzyskam zapasową baterię i będę próbował dalej.

[ Dodano: 2014-01-10, 12:25 ]
Okazuje się, że podobnych przypadków jest więcej:
http://www.pentaxforums.c...re-problem.html
http://www.pentaxforums.c...-exposures.html
http://www.pentaxforums.c...ature-help.html
http://www.pentaxuser.co....ure-issue-47026

Pozostaje nadzieja, że odnajdę wszystkie papiery i że mi naprawią.

[ Dodano: 2014-01-10, 19:29 ]
Dorzucam filmik i przepraszam za jakość, do dyspozycji miałem tylko kiepski tablet.

http://www.youtube.com/watch?v=0f1BV7kd6sI
 

jaad75  Dołączył: 07.10.2006
Cytuj
fuen, moi znajomi mieli podobny problem z K-r, obstawiałem wtedy wieszanie się pierwszej kurtyny migawki, ale z tego co piszesz niesłusznie.

http://pentax.org.pl/viewtopic.php?t=45594

Aparat trafił do serwisu (UK), gdzie problemu nie stwierdzono (ponoć), ale zaproponowano im w sklepie odkupienie korpusu (za bodaj 200 GBP, czyli mniej więcej tyle ile mogliby za niego dostać) i zakup K-3 w niezłej cenie i to jeszcze na nieoprocentowane raty. Głupotą byłoby nie skorzystać, zwłaszcza, że K-r mieli już serdecznie dosyć. :-)
No, ale wyjaśnienia usterki jak dotąd nie znałem, dobrze wiedzieć, że tak się to objawia.
 

fuen  Dołączył: 13.11.2012
Cytuj
Zapytałem kilku osób, które miały podobny problem z K-30, o numer seryjny korpusu, w trzech przypadkach numer zaczynał się od 43, w jednym o 45 i w jednym chyba od 48, wszystkie z trzeciego kwartału 2012 roku.

No i mam problem z gwarancją, bo wszystkie papiery od aparatu zostały wyprane (zostały mi tylko skany rachunku i karty z numerem seryjnym korpusu), napisałem do apollo prośbę o wydanie duplikatu karty gwarancyjnej, ale na razie nie odpowiedzieli (napisałem dopiero w piątek, więc jeszcze nie będę ich niepokoił telefonicznie).
 
boR  Dołączył: 07.04.2014
Cytuj
Witam

Problem z niedoświetlaniem zdjęć może wynikać z osłabienia sprężystości sprężyny skrętnej zapadki zatrzymującej mechanizm przysłony.Mechanizm był projektowany w latach 90 ubiegłego wieku i stosowany w lustrzankach tradycyjnych. To rozwiązanie sprawdza się w wypadku tradycyjnego sposobu fotografowania, wykonuje się o wiele mniej fotografii w ciągu roku ze względu na koszt rolki filmu, wywołania itp.
Fotografia "cyfrowa" nie ma tego ograniczenia, za to powoduje ze mechanizmy nie wytrzymują tak intensywnej eksploatacji (ilość cykli).
Pentax w K-01,K-7,K-5-II-IIs,K-3 zrezygnował z tego rozwiązania, sprężynę naciągową napędzającą suwak z czopem oporowym zastąpił silnikiem a urządzenie ustalające położenie czopa oporowego (dioda i fotodioda z tarczą generującą impulsy,elektromagnes z ruchomym rdzeniem) zastąpił czujnikiem położenia czopa oporowego (zjawisko Halla). Czas pokaże jak się będzie spisywać te rozwiązanie (użytkownicy K-7 itp)
Wracając do mechanizmu z K-30 tu jest link do patentu, który dokładnie opisuje zasadę działania mechanizmu.

http://www.google.co.in/patents/US5892990

Na rysunkach Fig.4 i Fig.5 mamy przedstawiony mechanizm ustawiania przysłony, 74- to zapadka dźwigni, 80-81- to ramiona sprężyny skrętnej, 73- kołek zatrzaskowy zapadki,72- ząb płyty generującej impulsy.Sprężyna (80) spełnia dwie role, amortyzuje uderzenie kołka zapadki o zęby tarczy generującej impulsy, w wypadku gdy kołek trafi w wierzchołek zęba co tylko na chwile zatrzyma obroty tarczy, mechanizm ruszy dalej i w tym momencie na przeciwko kołka wypadnie dolina miedzy zębami w tym momencie sprężyna powinna docisnąć kołek zapadki i zatrzymać tarczę co spowoduje zatrzymanie suwaka z czopem oporowym na którym oprze się dźwignia przysłony obiektywu napędzana też sprężyną.Mechanizm potrafi zadziałać w wypadku gdy kołek zapadki trafi od razu w dolinę miedzy zębami tarczy generatora impulsów.W latach 90 ubiegłego wieku lustrzanki Pentaxa (MZ-30...MZ-S) wykonywały zdjęcia seryjne z szybkością 2-2,5 klatki na
sekundę, mechanizm nie był tak mocno obciążany jak obecnie 6kl./s (K-r,K-30,K-50,K-500).

Jestem posiadaczem K-30 od ponad roku, aparat wykonał 4788 (133 rolki filmu +- 2600 zł) cykli migawki i nie są to wszystkie cykle, które wykonał mechanizm do tego trzeba doliczyć cykle nie notowane to jest podgląd GO i LV. Mój mechanizm jeszcze działa, tylko
dlatego że nie używam trybu seryjnego i nie wykonuje niepotrzebnie zdjęć (pitu,pitu).Pentax powinien już zakopać tego dinozaura z minionej epoki i zastąpić go mechanizmem z K-5 np. w modelu K-60 co by poprawiło też obsługę LV.

link do patentu wykorzystanym do sterowania przysłoną w K-5 https://www.google.co.in/patents/US20130242176

O naprawie tego mechanizmu nie będę na razie pisać,jeżeli wystąpi w moim K-30 i uda mi się tego dokonać nie omieszkam jej opisać.

P.S.Aparat z tą usterką można używać z obiektywem z ręcznym sterowaniem przysłony.
 

fuen  Dołączył: 13.11.2012
Cytuj
Jedna z osób, którą pytałem o to, po jakim przebiegu nastąpiła usterka, odpisała mi, że po 2700 klapnięciach, u jednej po 12 000, u mnie 8008 klapnięć.
Z Vivitarem, który też ma styk i pierścień, który można ustawić w trybie A, aparat działa normalnie. Z wszystkimi szkłami DA, które podpinałem, kiedy aparat był zasilany 4 bateriami AA - działał normalnie.
 
boR  Dołączył: 07.04.2014
Cytuj
fuen jak często używałeś trybu seryjnego?
 

fuen  Dołączył: 13.11.2012
Cytuj
Dwa razy: raz, żeby sprawdzić jak działa, drugi - żeby sprawdzić, czy w trybie seryjnym problem z przysłoną też występuje. Poza tym nie miałem takiej potrzeby.

 
boR  Dołączył: 07.04.2014
Cytuj
Wynika z tego że Pentaxowi trafiła się wadliwa parta sprężyn, albo inna przyczyna bliżej nie znana. Ja na przykład od początku korzystam z koszyczka na akumulatorki a Li-Ion-a używam sporadycznie. Mechanizm pracuje trochę wolniej, niższe napięcie.
 
sajmon1100  Dołączył: 08.02.2012
Cytuj
a czy w k100 , w K-x K-r jest też sprężyna?Bo jeśli tak to w sumie dziwna sprawa .Te puszki strzelają po 100.000 klapnięć i działają dalej
 
boR  Dołączył: 07.04.2014
Cytuj
sajmon1100
Łatwiej wymienić modele w których nie występuje K-7,K-01,K-5,K-5II,K-IIs,K-3.
 

fuen  Dołączył: 13.11.2012
Cytuj
boR napisał/a:
Mechanizm pracuje trochę wolniej, niższe napięcie.

AF napędzany śrubokrętem też działa wolniej, tryb seryjny ma w porywach 4,3-4,5 klatki na sekundę zamiast około 5,4 (tyle wyciąga na baterii dedykowanej).
 
Grzechotnik  Dołączył: 27.10.2008
Cytuj
To nie ma nic wspólnego ze sprężynkami a z napięciem.
Szkła z napędem AF, również te ze śrubokrętem pobierają więcej prądu i jeśli bateria nie daje rady obsłużyć takiego poboru to odbija się to na migawce. Dlatego problem z reguły nie występuje w szkłach manualnych.
Szczególnie problem dotyka głównie tych co stale mają włączone wszelkie ekrany, stabilizacje itd. Każde zanieczyszczenie, czy syf, obciąża cały układ i jeśli on nie wydala to skutki będą widoczne.
Często widać to jak podepnie się szkła z SDM lub HSM Sigmy, na wyświetlaczu wskaźnik naładowania baterii potrafi spaść czasem z pełnej do ledwo jednej kreski.

Każdy akumulator ma określony prąd z jakim można go wyładować bez szkody dla niego samego, dłuższe przechowywanie musi się odbywać na akumulatorze naładowanym do 75%, a nie rozładowanym i nie w pełni naładowanym bo skraca to jego żywotność i parametry.

Wyświetl posty z ostatnich:
Skocz do:
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach