kjacek  Dołączył: 25 Sie 2016
Stawe napisał/a:
Mam to teraz w K-70. To jest chyba problem znany z K-30, K-50 i K-70 – pierwszych kilka zdjęć jest ciemnych. Opisano w sieci sposób naprawy i nawet pokazano na YouTube. Ja szukam dobrego warsztatu w Trójmieście. Ktoś był na Fleszarowej- Muskat 3 w Gdyni?

A mógłbym prosić o linka?
 

powalos  Dołączył: 20 Kwi 2006
kjacek, w dawnych - analogowych jak to się teraz mówi - czasach, to był chyba najlepszy serwis Pentax'a w Polsce. Z tym, ze teraz to już chyba kolejne pokolenie tam działa. Cyfrowego nic u nich nie naprawiałem ale firma porządna.
 
RPM  Dołączył: 28 Lip 2010
To się robi samemu. Trzeba tylko znaleźć dawcę, nieżywego MZ-50. Robiłem to kilka razy i wychodzi góra godzina. Oprócz elektromagnesu potrzebna jest lutownica, nie transformatorowa tylko z grotem, śrubokręt krzyżakowy, karta A4, ołówek, igła, uważne przeczytanie/obejrzenie filmu. Jakieś 350 pln zostaje w kieszeni. Wiesz także jak przebiegała naprawa. Ostatnio dawcy wyschli z Allegro i OLX. Można próbować z zagranicy.
 
Kameleon Super  Dołączył: 06 Mar 2021
Ale co tak naprawdę się psuje ? Kowadło z nawiniętym drutem ? Nie wierzę. Może wystarczy to przelutować porządnie ?
 
RPM  Dołączył: 28 Lip 2010
Nie. Jest przylutowane porządnie. Jeśli dobrze rozumiem w starszych modelach element w którym przesuwałą się podkówka był teflonowy. Po tym jak Chińczyk przejął produkcję jest ona z polietylenu. W prawie takich samych elektromagnesach, ale do napędów CD w karcie produktu jest podane około 30 tys wyzwoleń.
 

Kerebron  Dołączył: 10 Mar 2016
Sprawa jest w użytych materiałach, niezgodnych ze specyfikacją. Jedno to ww. zamiana teflonu na PET, drugie, to bylejaki materiał rdzenia/kotwicy, który został nieco zmieniony w elementach mocowanych w K-70, przez co psują się trochę rzadziej. Dalej bubel, jeno z trocha inny. :-/
 

pszczołowaty  Dołączył: 07 Gru 2009
Ale czy inny,? Cała linia włącznie z k-s2 i k-70 psują się rzadziej? Jest ich mniej. To tylko kwestia czasu, użytkowania (lepiej systematycznie robić zdjęcia niż nie robić) Zauważcie, że większość aparatów wcześniej czy później ten problem będzie dotyczyć. Jestem ciekawy kto ma kilkuletniego entry level, którego mniej używa i któremu ten problem jest nieznany ;)

 

kerad  Dołączył: 02 Sie 2006
Mój GX-1S nadal działa :-P
 

pszczołowaty  Dołączył: 07 Gru 2009
Nie ma takiego aparatu GX-1s. :mrgreen:
Jest GR, GRll, GRlll, nawet z X :-P
 

plwk  Dołączył: 21 Kwi 2006
Samsung GX-1S, brat mleczny Pentaksa *ist DS.
 

pszczołowaty  Dołączył: 07 Gru 2009
plwk, żartowałem, przypomniał mi się Miś ;)
 

ringo13  Dołączył: 25 Lut 2013
Ja zrobiłem zamianę z K200 (otwieranie lampy) do K30 (migawka). Jeden i drugi śmiga a K200 nie przeszkadza wolniejsze otwieranie lampy.

Wyświetl posty z ostatnich:
Skocz do:
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach